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My photo format is not allowed

Please use a free, online image format converter.  One we are familiar with is:
http://www.pictureresize.org/online-images-converter.html

We recommend resizing to smaller than 1024x768.

Account questions

How can I cancel my account?

We are very sorry to hear you are considering leaving our service.  We want to remind you that
our service is absolutely free and all features are included.  If you are having problems with our
service we'd like to have an opportunity to help you. 

If you would like to temporarily suspend your account, please see this information.

We realize we can't satisfy everyone, so in order to cancel your account please read and follow the
instructions listed below:

Please goto the login page at: http://www.gaymeeting.com/login.php

Log into your account as you normally would.  After you have entered your account you will see a
menu option on the left hand side of the page "My Account".  Choosing that will present you with a
confirmation page, choose yes to confirm. Your account will now be removed including any
image/audio files you may have or messages you have received or sent.

If you do not recall either your username or password please goto this URL to have the information
emailed to your email address on file: http://www.gaymeeting.com/forgotpass.php.

How do I contact someone?

Once you've done the really hard part - selecting who you want to contact - actually getting in touch
with them is easy. There are two methods to contact the other member:

While viewing their profile choose "Send Message" (first selection)
To write a message manually, choose "My Mailbox" and then "New Message"
You can then fill out that form with the username of the individual you want to contact.

Send them a message and/or add them as a friend.  Good Luck with your match!

How do I create and manage my profile?

If you want anyone to contact you, you will need to create your own profile.

First, log on. Then click on the "View My Profile" button on the left hand menu on the account page.
This will take you to your profile, at the top of the page, choose  "Edit My Profile" You will now see a
list of questions to complete that describes you and your interests.

You can also upload up to 5 files (pictures or audio)

As we review all profiles on Gay Meeting to protect our members from inappropriate, fake or
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copyrighted material, as well as personal information (we do this for everyone's privacy), your profile
will be visible within 24-48 hours, rather than immediately.

You can also upload your photo at the same time or you can opt to do this at a later stage. It's worth
noting that members with photographs get considerably more responses than those without.

While your profile is being approved, it's a good time to check out who's around, and think about
what you're going to message them.

I can't modify my city/state on profile page

When you created your account you were able to specify your country, the page would refresh and
offer you the opportunity to specify your state, repeating again for your city.  When you edit your
profile you may need to go through a few extra steps:

On the edit profile page

First: select your country and click submit

Second: return to edit profile, select your state and click submit

Third: return to edit profile, select your city and click submit

(Don't forget to make sure your Zipcode is correct, if appropriate)

What are my member benefits?

Your membership on Gay Meeting connects you with a global community of men that are looking for
the same thing you are...

As a member, you'll have the following benefits:

    the ability to create your own personal profile and post picture(s) to create the opportunity to
meet other members. 
    access to all member profiles. 
    the option to update your profile and picture as often as you wish.
    advanced search capabilities to find compatible matches. 
    exposure and involvement in our community - we manually approve all profiles to protect the
integrity of our members. 
    the option to initiate and receive unlimited free contact with members.

I am trying to add/update my profile and I keep getting the message to

describe my match in 20 characters

When creating/editing your profile you are presented with the following text fields:

This is the first thing other members will see when viewing your profile: (Intro Text)
10 to 50 characters - Make it interesting! This means 10-50 letters (NOT words).  So "word" is 4
characters.

Describe yourself and what you are looking for: 
Minimum 20 characters, maximum 1000 characters.
This means 20 letters (NOT words).  So "word" is 4 characters.

Describe the type of person you are looking to contact (your match).
Minimum 20 characters, maximum 1000 characters.

The "intro text" field is required, but the other two are optional.  If you do not want to describe
yourself or describe your match, leave these fields empty, do not enter anything into these boxes.
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If you are certain you have entered at least 10/20 characters please make sure you are using a
modern web-browser (IE 6.xx or Netscape 4.xx Browser or AOL  5 or higher).

 

 

I am trying to add/update my profile and I keep getting the error message

to describe myself in 20 characters

When creating/editing your profile you are presented with the following text fields: 

This is the first thing other members will see when viewing your profile: (Intro Text)
10 to 50 characters - Make it interesting! This means 10-50 letters (NOT words).  So "word" is 4
characters.

Describe yourself and what you are looking for: 
Minimum 20 characters, maximum 1000 characters.
This means 20 letters (NOT words).  So "word" is 4 characters.

Describe the type of person you are looking to contact (your match).
Minimum 20 characters, maximum 1000 characters.

The "intro text" field is required, but the other two are optional.  If you do not want to describe
yourself or describe your match, leave these fields empty, do not enter anything into these boxes.

If you are certain you have entered at least 10/20 characters please make sure you are using a
modern web-browser (IE 6.xx or Netscape 4.xx Browser or AOL  5 or higher).

 

 

How do I suspend/pause my profile?

You can suspend your profile at any time. This will not cancel your account.  But it will temporarily
disable your profile from being seen or being displayed during searches.

Log into your account, from the menu on the left, click on "My account" scroll down the resulting
page until you see "Hide My Profile". Choose the option you wish.  You'll see the current status
shown on the page after clicking this link. This means that your profile will no longer be visible, but
is not deleted from the network.

Once you've suspended your profile, you can no longer search and make contact with other
members, however.

To reactive your profile, click on "Make My Profile Visible" again. You'll see the current status shown
on the page after clicking this link.

How can I be featured on the homepage?

You need to have at least one photo in your profile.  If so, please use the contact us form and notify
us you would like to be featured.  

(This feature may be a paid option at some point)
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How can I change my password?

Log into your account

From the left hand menu, choose "My Account", then move down to "Change Account Password".

Or go directly to: http://www.gaymeeting.com/accinfo.php

You will be prompted to enter your old password and then, your new password, twice.

How do I change my email address?

Log into your account

From the left hand menu, choose "My Account", then move down to "Change Account Email".

Or go directly to: http://www.gaymeeting.com/accinfo.php

You can then enter your new email address.  If you find the email address does not update correctly
this is due to another account having the exact same email address.

How do I change my username?

Unfortunately you can not modify your username.  In order to change your username you will need
to delete your account and signup for the username you prefer.

Please see these instructions on how to cancel/delete your account.

What does status off mean?

That means that you have your profile disabled (no one can find you via search) or see your profile.

Please ensure it is "on" for others to be able to find your profile and contact you.

To turn your profile on/off look at the FAQ entry titled "How do I suspend/pause my profile?"

What is my nickname?

This is the same as your username.

To request your username or password, visit: http://www.gaymeeting.com/forgotpass.php It will be
emailed to you right away.

Do you offer paid memberships?

No.

We started this site to be different from other dating sites.  We never intend to charge for
membership features.  There is a possiblity that in the future we may offer extra features and those
features may be available for a small additional charge.  We have no plans to charge for simple
contact between members (in BOTH directions).
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If you wish to assist us in exchange for your free account please see the helping/volunteering section
or contact us to make a donation.

How do I put people on my friends list?

In order to add someone to your friends list please goto their profile page.

On this page you will see several buttons in the middle of the page.  One of them is "Friends List" if
you choose this it will add this person to your Friends List.

Once the individual is on your Friends List you will then be able to chat with them when they are
online in a 1-on-1 chat.

How much does this service cost?

It's TOTALLY FREE.

Unlike other sites we give you all the options at no charge. Why? We believe in helping people and
after offering free websites since 1997, we began this website in 2004 to change the way people
meet each other.

I forgot my username. How can I recover it?

Please goto this URL:
http://www.gaymeeting.com/forgotpass.php

Enter your email address (the one you used when you signed up) and your username will be emailed
to you.

I am having problems logging in, each time I log in it says wrong name or

wrong password.

Please try copying and pasting your username and/or password from the initial account email you
received. If you no longer have it please go here URL and request them again.

I forgot my password. How can I recover it?

Please goto this URL:
http://www.gaymeeting.com/forgotpass.php

Enter your username (the one you used when you signed up) and your password will be emailed to
you.

I don't want to answer any intrusive questions on your application form!

There are no intrusive questions on the application form. Unlike many other personals websites, we
are not focing you you to fill in every field on your profile.

But, in order to find someone to match you, you should answer as many as you are comfortable
with.

5 of 18Generated by KnowledgeBuilder - http://www.activecampaign.com/kb



Contact questions

Guidelines to Successful Online Dating/Meeting

Online dating is a great way to meet new friends, form meaningful relationships and even find that
special someone. It's entirely legitimate, safe and secure - provided you take common sense
precautions.

Online dating - doing it safely

Of course there is no practical way to make meeting a stranger absolutely safe, but here are some
effective ways to help reduce the risk.

Before the first date!

 

    Get an anonymous e-mail account.
    
NEVER post your real name anywhere online. Remove it from chat programs, and any email
accounts that you use for recreational correspondence. If you need to get one, try MailPride.com,
Hotmail, Yahoo Mail, or Gmail.
    
REMEMBER, the name that you enter in your account is often displayed as the sender's name in an
email inbox. For example, John Smith has an account with Ozemail.com.au, and uses the name
Johnny. To contact John, you would type in the name Johnny@ozemail.com.au, however, if the
account name box is checked, his email address will appear as 'from' sender "John Smith". If you are
unsure, do a test email to yourself and see what name comes up as the sender.
    
A PRECAUTIONARY TIP: Hotmail provides all members with the option to BLOCK SENDER which is an
ideal feature if you want to discontinue correspondence with someone who is persisting with sending
you emails. 
    
    Take time!
    
Nothing will give you better prospective than time! Has your date's habits, mood or language
inexplicably changed? Are you becoming more suspicious of something with time; perhaps
something just doesn't feel right?
    
While there is never a right or wrong time to meet, we recommend that you exchange at least half a
dozen emails prior to meeting, and make sure that you chat via phone before you meet. Romance
and relationships take time, and if it's that someone special, what's the hurry!
    
    Get a phone number!
    
VERY IMPORTANT: Remember to block caller-ID's until you choose to give your number, which
should apply to both your home phone, work phone and mobile/cellular phone. Note that if you have
been asked to call an 800# its likely that your phone number will be recorded on the recipient's
phone bill.
    
Talk on the phone a few times... what can you hear in the background? Do background noises match
the information you have been told? Is the household supposed to have children, pets, etc.? Listen,
Listen, Listen!
    
    Verify the phone number! 
    
Call Directory Assistance and insure that your date's phone number matches the name they gave
you. If your date's number is unlisted, Directory Assistance will verify that 'so and so' has a number,
but it is unlisted.
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    Call at unanticipated times!
    
Someone who cherishes you will always delight to take your call! Does someone unexpected answer
the phone? Does your date seem irritable that you are calling unexpectedly? Perhaps they have
something to hide.. Don't be a pest, but try a couple of unanticipated times... just to sense the
temperature...
    
    Ask to have a family/friends photo!
    
Is your date a 'family man?' Is he proud of his children/family? Do the kids/family seem to match the
details you were told? If they don't have family around, get a picture of them with their friends. 
    
    Get a physical address and mail a card.
    
Use a return address that will not reveal your identity or your physical address (i.e. just use your
screen name and a PO Box or work address) and see if the card is returned for any reason. Allow a
minimum of 10 days to receive returned mail if the address turns out to be bogus. This is particularly
important if you're meeting someone from overseas.
    
    Ask about previous relationships.
    
Although what's past is past, if you're thinking of this person as a life-long partner. Was your date
previously married? In any long term relationships? Why did they end? Does there seem to be any
remorse? Should there be? Does your date seem to have recovered from the separation or
dissolving of the relationship? Always ask "What would the other person say about you?" Listen,
listen, listen! If it feels right, ask questions. If it all feels wrong, ask questions. Clarify! If it doesn't
seem to add up, it might not!
    

 

For the first date!

 

    Clarify everyone's expectations.
    
Nothing hurts a relationship or friendship more than poor communication! If you are both on the
same wavelength you are less likely to get hurt. If you are not on the same wavelength, perhaps its
best to wait until you are! If you're travelling overseas to meet, see the OVERSEAS section below.
    
    Always use common sense.
    
Just because you have known someone online for some time, do not let down your guard any sooner
than with a 'traditional' date. Be careful about giving out your phone number and/or address. Also be
very cautious about saying that you live "alone" when you're giving out details. Mention that you
have an "overly nosey neighbor", or that friends always drop by unexpectedly.
    
    Double date if possible/or meet with a group
    
Your best friend is dying for the details anyway! If you judge that to be too awkward, ask if perhaps
your best friend might also take in the same activities and kind of keep an eye peeled for you!
    
    ALWAYS conduct early dates in very public places
    
Go to a restaurant in the mall. Go to a club at a hotel. Always be near other people. If you want to
take a walk hand in hand, let it be in the mall. Want the great outdoors? Walk near the surf on a
popular beach.
    
    AVOID relying on your date for transportation
    
If you want to end the date or need to end the date, don't be left in the unenviable position of being
reliant to their transportation. Do not leave your car behind! Come alone, leave alone, for every date
until you are absolutely certain you know them.
    
    Think Ahead
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Know in advance where police and fire stations are so you know where you can get help if needed.
Anticipate some snags, and pre-plan your response.
    
    Never leave your food or beverages unattended.
    
Powerful new drugs exist that can make you prey to the other person's wishes and hardly recall
anything in the morning. If you start to feel ill, insist on calling a friend or taking a cab if you are too
ill to drive home.
    
    Let someone know your plans.
    
Tell someone who you are going to be with, including name & phone number. If its convenient,
notice your date's license plate number and leave the information on your answering machine at
home or with a friend. Agree to be home at a certain hour, or to call someone to let them know you
will be late.
    

 

Travelling Overseas to Meet your "Mate"

 

    Make out a detailed itinerary
    
Provide family/friends a day-by-day itinerary of what you'll be doing
    
    Arrange to call family/friends at home
    
Arrange a call time (taking into account international time differences).Make sure you do call,
regardless of what "obstacles" may come up. Protect yourself!
    
    Be aware of social/cultural and religious differences
    
Remember that regardless of how wonderful and ideal the other person sounds via email and on the
phone, if you're travelling overseas to meet that someone special, there are often significant
societal, cultural and religious differences that may impact your overall impression of that person.
Discuss these BEFORE you go, and make sure that your values and expectations are mutual.

I have recieved a junk/spam/phishing email in my account. How can I

forward this to you so you can stop this person?

Simply copy the entire message you received, including the "from" and "to" section from the top,
and paste it into our online contact form here.
We will track the message and remove the offending member.
 
While we utilize various methods to control and prevent such activities they can still occur on
occcasion.

How do I browse/search profiles?

You need to be a member (it's free to join) to browse profiles or to contact another member.

Gay Meeting offers two different search options:

Browse:
Great option if you want to take a look around; this option will prompt you for search criteria based
on your preferred age, group, city, zipcode and country. Easy to use as all you have to do is click
the links with your mouse.

Search:
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Use this option when you want to narrow the search; this allows you to select criteria based on
preferred age, group, city, place of residence and whether they have a photo. If you're looking for
someone specific, you can also type in their member name.

How do I manage my friends List and my Favorites List?

To remove a friend please log into your account and visit the friend's page at:
http://www.gaymeeting.com/friends.php

Any friends listed will have a link below them stating "Remove from friends list" choosing this will
remove the contact from your friends list.

Can I be anonymous?

Absolutely! Your email address is never displayed. You don't have to use your real name, instead
you use a nickname or alias to identify yourself.

I received a solicitation/advertisement from another member

Simply copy the entire message you received, including the "from" and "to" section from the top,
and paste it into our online contact form here.
We will track the message and remove the offending member.
 
While we utilize various methods to control and prevent such activities they can still occur on
occcasion.

I received a rude/threatening message from another member

It is unfortunate, but on occassion a disgruntled member may contact you with an abusive
message.  While we never want this to happen, we do have an option for you.

You can block the person from contacting you:

Visit the profile of the indivual you wish to block
Click the graphic that shows "Block Person"

You will now not receive messages from this person.

I received an email that I received a message from another user, but how

do I access what was said?

Please log into your account here.

Choose "My Mailbox" from the upper, left hand corner of the page.

You will see any received messages on this page.  To view the message click the ID # or the
Subject.  To reply, click "reply".
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Helping/Volunteering

How can I help?

Our service operates for free because of volunteers.  If you would like to help us and have a few
extra hours per week please contact us via our contact us page.

Login issues / Errors

Problems logging on / accessing members area

Please check that you are using the correct User Name & Password. If you're unsure about either of
these, simply have these emailed to you again using the "forgotten your log in details?" link under
the Member sign in box on the Log In page. Just give it a few minutes and the details will be
available in your inbox.

Also, please remember that your username & password are case sensitive.  A "c" and "C" are
completely different characters.

Check that your browser COOKIES are enabled. This web site requires you have cookies enabled on
your browser. The following information provides information about cookies and how to "enable" this
function on your browser.

Microsoft Internet Explorer 4.x
1. Select the "View" pulldown menu.
2. Select "Internet Options".
3. Click the "Advanced" tab.
4. Scroll down the list of options to "Security" (marked with a padlock symbol). Beneath, you'll see
three options for "Cookies". Select either "Prompt before accepting cookies" or "Accept all cookies".
5. Click "OK".

Microsoft Internet Explorer 6.x
1. Click Internet Options on the Tools menu, and then click the Security tab.
2. When the window appears click on the Custom Level... button.
3. Click Enable under Allow per-session cookies (not stored).
4. Click Enable under Allow cookies that are stored on your computer.
5. Click OK. If you receive an alert confirming you want to change the security settings choose Yes
6. Click OK again.

Microsoft Internet Explorer 6.x
1. In Internet Explorer, click Internet Options on the Tools menu.
2. On the Privacy tab, move the settings slider to Low or Accept All Cookies or Default3. Click OK

Netscape Communicator/ Navigator 4.x
1. Select the "Edit" pulldown menu.
2. Click "Advanced"-the word itself, not the "+" next to it.
3. Select either "Accept all cookies" or "Accept only cookies that get sent back to the originating
server". "Warn me" may be checked or unchecked.
4. Click "OK"

For other browsers please contact us.

After you have completed these steps, please try the sign on process again.
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If you are still experiencing problems with your log-in, please contact us as soon as possible, and
include your User Name. We will work to correct this problem as quickly as possible so you can get
back to exploring new relationship opportunities!

Register/Sign up page refreshes and does not work

Check that your browser COOKIES are enabled. This web site requires you have cookies enabled on
your browser. The following information provides information about cookies and how to "enable" this
function on your browser.

Microsoft Internet Explorer 4.x 
1. Select the "View" pulldown menu. 
2. Select "Internet Options". 
3. Click the "Advanced" tab. 
4. Scroll down the list of options to "Security" (marked with a padlock symbol).
Beneath, you'll see three options for "Cookies". Select either "Prompt before accepting cookies" or
"Accept all cookies". 5. Click "OK". 

Microsoft Internet Explorer 6.x 
1. Click Internet Options on the Tools menu, and then click the Security tab. 
2. When the window appears click on the Custom Level... button. 
3. Click Enable under Allow per-session cookies (not stored). 
4. Click Enable under Allow cookies that are stored on your computer. 
5. Click OK. If you receive an alert confirming you want to change the security settings choose Yes 
6. Click OK again. 

Microsoft Internet Explorer 6.x 
1. In Internet Explorer, click Internet Options on the Tools menu. 
2. On the Privacy tab, move the settings slider to Low or Accept All Cookies or Default
3. Click OK 

Netscape Communicator/ Navigator 4.x 
1. Select the "Edit" pulldown menu. 
2. Click "Advanced"-the word itself, not the "+" next to it. 
3. Select either "Accept all cookies" or "Accept only cookies that get sent back to the originating
server". "Warn me" may be checked or unchecked. 
4. Click "OK" 

For other browsers please contact us. 

After you have completed these steps, please try the sign on process again. 

If you are still experiencing problems with your signup, please contact us as soon as possible, and
include all details from the registration form. We will work to correct this problem as quickly as
possible so you can get back to exploring new relationship opportunities!

Why can't I see the text on any of the site pages?

Please ensure you are using the latest web browser.

You can receive updated versions (or install one of these) at:
Internet Explorer: http://www.microsoft.com/ie/
Netscape: http://channels.netscape.com/ns/browsers/download.jsp
FireFox: http://www.mozilla.org/products/firefox/

Please, also make sure that you have not changed the settings in your browser so that all the text
on web pages are appearing in the exact same color.  If so the text may be the same color as our
background and make the pages not show up correctly.  You can try highlighting the text area to
contrast against it.
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Photos/Uploads issues

How can I upload/add my photo(s)?

Log into your account (see more details in the login FAQ area)

Click "My Photos/Audio" on the left hand menu after logging in.

To upload a photo, click "browse" and locate the file on your personal computer.  After you have
selected it, the "browse" window will close.

Click "upload" button and wait for the upload to complete.

Your photo will now appear at the bottom of the page.  Your photo is now in the stage of
waiting approval by our volunteer staff.  Please allow 24-48 hours for this stage to be complete.

While uploading a picture I receive a message saying the file exceeds the

200k

This error means the file size of your picture/image is too large.

Please use a photo software application to reduce the image's size and/or file size.

There are also several free online services to accomplish this.  Such as www.shrinkpictures.com.  If
you utilize this service, be sure to select "600 pixels" and "good" or "better" resized image quality.

If you require assistance with this please contact us and inquire where to email your photo(s).

My photo format is not allowed

Please use a free, online image format converter.  One we are familiar with is:
http://www.pictureresize.org/online-images-converter.html

We recommend resizing to smaller than 1024x768.

I can't upload/add my photo(s)

If you can not add your photo, you may use the contact us page and attach it to your message.  Be
sure to include your username and password.  We will then add the image for you.  

Should you not be able to upload your photo on the form or would prefer to do it via email, fill
out our contact form. In your message be sure to request our email address to send photos to.

How can I delete my photo(s)?

Log into your account (see more details in the login FAQ area)

Click "My Photos/Audio" on the left hand menu after logging in.
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To delete a photo, navigate down the page to "Personal Photos" (near the bottom of the page).

Next to each photo you will see the word "delete". Click this to remove the photo beside it.

Your photo will now be removed.

Why are my photos still not approved on the site?

Photos are normally approved within 24-48 hours.  Since our site is growning rapidly, there may be
times when it can take longer then this.

If we reject your photo for a terms of service violation it will be removed from your account and you
will receive a notice via email from us.  Please be sure your email service isn't blocking our
messages and that the email address in your account is valid.

Can two or more people be in a picture?

If your account is for a male couple then two people can be in the photo.

If not then you should blur the extra person (people) in your photo or remove them entirely.

Can I have nude photos?

Yes.

While we allow nude/XXX images we reserve the right to reject any photos which we deem
inappropriate or obscene.  We have a strick policy that all of our members must be over 18 years of
age (or 21 depending on your location).

Pre-Signup Questions

How much does the service cost?

Absolutely Nothing! Gay Meeting began in May of 2004 and has always offered an unrestricted, full
membership.

If, in the long term we have to charge for some special features such as audio uploads or video
chats you will be notified.
Basic features required to search, meet AND contact to and from other users awill never be at a cost.

    Free to reply to other members
    Free to browse all the profiles
    Free to receive my replies
    Free to write all members
    Free to use video chat room
    Free to use text chat room

You get the idea...

How does the site work?
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Gay Meeting is an online international community of single individuals who are seeking to meet
genuine like-minded friends or relationships.

The first step is to become a member and then post a profile - both cost nothing. Your profile is the
gateway that enables others to find out about you, your interests, your outlook on life, and even
what you look like from your photo (entirely optional). Once you've gotten their interest, they have
the opportunity to get into contact with you via our internal messaging system. All your personal
contact information, even your email address, remains completely confidential until you decide to
exchange this information. The benefits of cyber-dating are boundless. It's fun, interactive and
secure.

It's also a great way to find people with the qualities you're looking for. Our search capabilities let
you find compatible people, from preferences that include height, body size, hair color, education,
hobbies, interests, vices, race, nationality, where they live, and more. In fact, you can search the
globe - as all profiles are stored on a central, secure database that has profiles from around the
world. So whether you're just happy to browse the profiles, narrow the search for some particular
qualities, or get really specific with our advanced search option, you're in the right place to find a
whole world of new experiences.

If I change my mind, can I remove or change my profile?

Yes.

Members have the ability to instantly change any part of their profile or delete their profile/account
completely.

If you are already a member and wish to cancel, instructions may be found in the "Account
Questions" area of this FAQ.

Can anyone apply/join?

No.  You (and your partner if a couples account) must be age 18 or over (21 or over in certain
areas).  

You must also agree that you are using your membership to meet other men/male couples only.

Spamming is strickly forbidden.

Register/Sign up page refreshes and does not work

Check that your browser COOKIES are enabled. This web site requires you have cookies enabled on
your browser. The following information provides information about cookies and how to "enable" this
function on your browser.

Microsoft Internet Explorer 4.x 
1. Select the "View" pulldown menu. 
2. Select "Internet Options". 
3. Click the "Advanced" tab. 
4. Scroll down the list of options to "Security" (marked with a padlock symbol).
Beneath, you'll see three options for "Cookies". Select either "Prompt before accepting cookies" or
"Accept all cookies". 5. Click "OK". 

Microsoft Internet Explorer 6.x 
1. Click Internet Options on the Tools menu, and then click the Security tab. 
2. When the window appears click on the Custom Level... button. 
3. Click Enable under Allow per-session cookies (not stored). 
4. Click Enable under Allow cookies that are stored on your computer. 
5. Click OK. If you receive an alert confirming you want to change the security settings choose Yes 
6. Click OK again. 
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Microsoft Internet Explorer 6.x 
1. In Internet Explorer, click Internet Options on the Tools menu. 
2. On the Privacy tab, move the settings slider to Low or Accept All Cookies or Default
3. Click OK 

Netscape Communicator/ Navigator 4.x 
1. Select the "Edit" pulldown menu. 
2. Click "Advanced"-the word itself, not the "+" next to it. 
3. Select either "Accept all cookies" or "Accept only cookies that get sent back to the originating
server". "Warn me" may be checked or unchecked. 
4. Click "OK" 

For other browsers please contact us. 

After you have completed these steps, please try the sign on process again. 

If you are still experiencing problems with your signup, please contact us as soon as possible, and
include all details from the registration form. We will work to correct this problem as quickly as
possible so you can get back to exploring new relationship opportunities!

Privacy/Information handling

Will you sell/rent my information?

No.

We do not sell or rent your account information, including your email address.

Profile setup/questions

How do I create and manage my profile?

If you want anyone to contact you, you will need to create your own profile.

First, log on. Then click on the "View My Profile" button on the left hand menu on the account page.
This will take you to your profile, at the top of the page, choose  "Edit My Profile" You will now see a
list of questions to complete that describes you and your interests.

You can also upload up to 5 files (pictures or audio)

As we review all profiles on Gay Meeting to protect our members from inappropriate, fake or
copyrighted material, as well as personal information (we do this for everyone's privacy), your profile
will be visible within 24-48 hours, rather than immediately.

You can also upload your photo at the same time or you can opt to do this at a later stage. It's worth
noting that members with photographs get considerably more responses than those without.

While your profile is being approved, it's a good time to check out who's around, and think about
what you're going to message them.
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I can't modify my city/state on profile page

When you created your account you were able to specify your country, the page would refresh and
offer you the opportunity to specify your state, repeating again for your city.  When you edit your
profile you may need to go through a few extra steps:

On the edit profile page

First: select your country and click submit

Second: return to edit profile, select your state and click submit

Third: return to edit profile, select your city and click submit

(Don't forget to make sure your Zipcode is correct, if appropriate)

I am trying to add/update my profile and I keep getting the message to

describe my match in 20 characters

When creating/editing your profile you are presented with the following text fields:

This is the first thing other members will see when viewing your profile: (Intro Text)
10 to 50 characters - Make it interesting! This means 10-50 letters (NOT words).  So "word" is 4
characters.

Describe yourself and what you are looking for: 
Minimum 20 characters, maximum 1000 characters.
This means 20 letters (NOT words).  So "word" is 4 characters.

Describe the type of person you are looking to contact (your match).
Minimum 20 characters, maximum 1000 characters.

The "intro text" field is required, but the other two are optional.  If you do not want to describe
yourself or describe your match, leave these fields empty, do not enter anything into these boxes.

If you are certain you have entered at least 10/20 characters please make sure you are using a
modern web-browser (IE 6.xx or Netscape 4.xx Browser or AOL  5 or higher).

 

 

I am trying to add/update my profile and I keep getting the error message

to describe myself in 20 characters

When creating/editing your profile you are presented with the following text fields: 

This is the first thing other members will see when viewing your profile: (Intro Text)
10 to 50 characters - Make it interesting! This means 10-50 letters (NOT words).  So "word" is 4
characters.

Describe yourself and what you are looking for: 
Minimum 20 characters, maximum 1000 characters.
This means 20 letters (NOT words).  So "word" is 4 characters.

Describe the type of person you are looking to contact (your match).
Minimum 20 characters, maximum 1000 characters.

The "intro text" field is required, but the other two are optional.  If you do not want to describe
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yourself or describe your match, leave these fields empty, do not enter anything into these boxes.

If you are certain you have entered at least 10/20 characters please make sure you are using a
modern web-browser (IE 6.xx or Netscape 4.xx Browser or AOL  5 or higher).

 

 

Register/Sign up page refreshes and does not work

Check that your browser COOKIES are enabled. This web site requires you have cookies enabled on
your browser. The following information provides information about cookies and how to "enable" this
function on your browser.

Microsoft Internet Explorer 4.x 
1. Select the "View" pulldown menu. 
2. Select "Internet Options". 
3. Click the "Advanced" tab. 
4. Scroll down the list of options to "Security" (marked with a padlock symbol).
Beneath, you'll see three options for "Cookies". Select either "Prompt before accepting cookies" or
"Accept all cookies". 5. Click "OK". 

Microsoft Internet Explorer 6.x 
1. Click Internet Options on the Tools menu, and then click the Security tab. 
2. When the window appears click on the Custom Level... button. 
3. Click Enable under Allow per-session cookies (not stored). 
4. Click Enable under Allow cookies that are stored on your computer. 
5. Click OK. If you receive an alert confirming you want to change the security settings choose Yes 
6. Click OK again. 

Microsoft Internet Explorer 6.x 
1. In Internet Explorer, click Internet Options on the Tools menu. 
2. On the Privacy tab, move the settings slider to Low or Accept All Cookies or Default
3. Click OK 

Netscape Communicator/ Navigator 4.x 
1. Select the "Edit" pulldown menu. 
2. Click "Advanced"-the word itself, not the "+" next to it. 
3. Select either "Accept all cookies" or "Accept only cookies that get sent back to the originating
server". "Warn me" may be checked or unchecked. 
4. Click "OK" 

For other browsers please contact us. 

After you have completed these steps, please try the sign on process again. 

If you are still experiencing problems with your signup, please contact us as soon as possible, and
include all details from the registration form. We will work to correct this problem as quickly as
possible so you can get back to exploring new relationship opportunities!

Search issues/errors

When I perform a search for matches it sits and "loads" (as the indicator

shows) but never reveals any results.
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This is caused by restrictive permissions in your browser. If you are using Internet explorer goto this
page and follow the instructions to "Add a Web Site to the List of Trusted Sites".

The other thing you can do is change your security level to medium or medium-low. Instructions for
that are on the same page, listed under "Change the Security Level of a Zone"

You may also try our older search page that does not show the progress of your search results.

No results when searching for matches

Please be sure you are selecting male for male
(sometimes male for male couple is selected)

Since our site was launched in May 2004 we have had a great success in acquiring new members. 
But, since our site is so new we do not have a membership base across every city/country.  If you
would like to assist us in this regard please let others know about our free dating site and post our
website address and/or banners from this page on your site/blog/profile.

If you are noticing the results are from distant cities or countries, we may not have your zip code in
our database.  Please write us here and tell us your city, state and zip code.  We will evaluate your
information and let you know.

If you are an international user (Not in USA):
1. Clear the value in the box between the follow statements:
"They should live within" and "miles of me"
2. Enter the city name you are looking for matches in, in the "Keywords" box or choose your country
from the drop down box on the right.

Search results return men from distant cities or countries

If you are noticing the results are from distant cities or countries, we may not have your zip code in
our database.
Please write us here and tell us your city, state and zip code.  We will evaluate your information and
let you know.

If you are an international user (Not in USA):
1. Clear the value in the box between the follow statements:
"They should live within" and "miles of me"
2. Enter the city name you are looking for matches in, in the "Keywords" box or choose your country
from the drop down box on the right.
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